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InDesign Project 1: Create a Graduation 
Announcement

	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, and the page size to Letter - Half. 

	 3.	 Save your InDesign document as graduation.

	 4.	 Set your workspace to Typography.

	 5.	 Use the Type tool to type a heading for your announcement.

	 6.	 Use the Type tool to type the information for your announcement. (Note: This should include 

your name, school, and the time and place of the event.)

	 7.	 Using the Character panel and the Paragraph 

panel, format the text on your announcement.

	 8.	 Using the Swatches panel, color your text with one 

of your school colors. (Note: Create a new color 

swatch by selecting New Color Swatch on the 

Swatches panel menu, and then add one of your 

school colors.)

	 9.	 Set your workspace to Essentials.

	10.	 Use the Rectangle tool to draw a border around your announcement.

Objectives Practiced

 Change the workspace	  Draw with the Rectangle tool

 Use the Type tool	  Work with the Stroke panel

 Work with the Character panel	  Apply the Corner Options command

 Work with the Paragraph panel	  Adjust the Screen Mode

 Work with the Swatches panel

Your graduation is coming up soon and you have decided to design your own graduation  
announcement in InDesign. Use your school colors to design a professional looking invitation. 
Check with your instructor for the date and time of this year’s graduation ceremony.

 Hint
Limit the design of your 
announcement to using no 
more than three fonts.

 Hint

Click the Formatting  
affects text button on the 
Swatches panel or the 
Fill button on the Control 
panel to apply color to 
your text.
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	11.	 Modify the color of the stroke on the Control panel 

and the stroke type on the Stroke panel.

	12.	 Modify the corners of the rectangle by select-

ing the Object menu, and then clicking Corner 

Options.

	13.	 Set the Screen Mode to Preview.

	14.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	15.	 Save your InDesign document in the native file 

format (.indd).

	16.	 Close your InDesign document, and then exit 

InDesign.

InDesign Project 1: Create a Graduation 
Announcement

 Hint
Adjust the corner size  
and shape in the Corner 
Options dialog box.

 Hint

Screen Mode options can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.

Critical Thinking
Conduct research on the Internet to see various graduation announcements before designing 

your own announcement.

 Hint

You can also adjust text, 
color, and strokes in the 
Control panel. Click either 
the Character formatting 
controls icon or the  
Paragraph formatting  
controls icon to specify  
the formatting options  
that will appear in the 
Control panel.
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	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, and the page size to Custom Page Size, 

name it banner in the Custom Page Size dialog box, and then set the size to 24 in 3 48 in.

	 3.	 Save your InDesign document as recognition banner.

	 4.	 Set your workspace to Typography.

	 5.	 Use the Type tool to type the heading State Champions on your banner. (Note: Because this is a 

banner, the font size needs to be very large; type a number in the Font Size box such as 118.)

	 6.	 Use the Type tool to add the name of your school and the current school year.

	 7.	 Using the Character panel and the Paragraph 

panel, format the text on your announcement.

	 8.	 Using the Swatches panel, color your text with one 

of your school colors. (Note: Create a new color 

swatch by selecting New Color Swatch on the 

Swatches panel menu to add your school colors.)

	 9.	 Using the Swatches panel, modify the color of the 

text stroke.

Your school’s basketball team has won their first state championship. The head basketball coach 
has asked you to design a recognition banner that can be hung in the gymnasium. To keep the 
costs down she needs you to use only two colors, not including black. She would like you to 
include the school name, school logo or mascot, the current school year, and the words State 
Champions. (Note: You will need a copy of the school logo or mascot before you begin.)

Objectives Practiced

 Change the workspace	  Draw with the Line tool

 Use the Type tool	  Work with the Stroke panel

 Work with the Character panel	  Align text and objects

 Work with the Paragraph panel	  Adjust the Screen Mode

 Work with the Swatches panel

InDesign Project 2: Design a Recognition Banner

 Hint
Limit the design of your 
announcement to using no 
more than three fonts.

 Hint
Click the Formatting  
affects text button on the 
Swatches panel to apply 
color to your text.
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	10.	 Using the Stroke panel, modify the alignment of 

the text stroke.

	11.	 Use the Place command on the File menu to place 

an image of the school logo or mascot. (Note: You 

will need a 2-color version of this graphic.)

	12.	 Use the Line tool to draw line segments to add visual interest to your banner.

	13.	 Modify the color of the stroke on the Control panel and the stroke type on the Stroke panel.

	14.	 Align your text and lines as needed.

	15.	 Set the Screen Mode to Preview.

	16.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	17.	 Save your InDesign document in the native file 

format (.indd).

	18.	 Close your InDesign document, and then exit InDesign.

InDesign Project 2: Design a Recognition Banner

 Hint

You will need to click the 
Formatting affects text 
button to enable the  
Align Stroke option in the 
Stroke panel.

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.
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	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, and the page size to Custom Page Size, 

name it poster in the Custom Page Size dialog box, and then set the size to 13 in 3 19 in.

	 3.	 Save your InDesign document as typography.

	 4.	 Set your workspace to Typography.

	 5.	 Use the Type tool to type the text of your poem, including the title and poet.

	 6.	 Using the Character panel and the Paragraph 

panel, format the text of the poem.

You are studying poetry in English and have decided to create a poster of a poem you are  
studying in class to demonstrate the impact that can be made with typography. 

Objectives Practiced

 Change the workspace	  Work with the Swatches panel

 Use the Type tool	  Explore the Kuler panel

 Work with the Character panel	  Adjust the Screen Mode

 Work with the Paragraph panel

InDesign Project 3: Design with Typography

 Hint

Select certain words, and 
then modify the font, size, 
or style to distinguish 
them from other words, as 
shown in the figure below.
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	 7.	 Using the Swatches  panel, work with color by 

applying it to the text fill color or the text stroke 

color. (Note: Use the Kuler panel to add colors to 

your Swatches panel. Kuler can be found under 

the Window menu by pointing to Extensions, and then clicking Kuler; to add a Kuler theme, 

click a theme, click the arrow next to the theme, and then click Add to Swatches Panel.)

	 8.	 Set the Screen Mode to Preview.

	 9.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	10.	 Save your InDesign document in the native file 

format (.indd).

	11.	 Close your InDesign document, and then exit 

InDesign.

InDesign Project 3: Design with Typography

 Hint
You may also choose to 
add color to the text  
frame to place color  
behind the text.

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.

 Hint

Explore 
www.1001freefonts.com 
for additional fonts that 
could enhance the visual 
impact of your poem.

Critical Thinking
When working primarily with text, you can still create a huge impact with your design. On the 

Internet, research typography to learn how to maximize the impact of your text.
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	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, the number of pages to 2, the page 

size to Letter, uncheck Facing Pages, and then set the orientation to Landscape.

	 3.	 Save your InDesign document as flyer.

	 4.	 Place vertical guides to divide both pages 

into thirds.

The local farmer’s market is getting ready for summer and would like to mail out flyers  
advertising the market’s annual opening. They would like you to include the date for opening day 
and regular hours of operation for the season. They have also provided pictures they would like 
to have included. The flyer will be double-sided with a tri-fold design. A center panel will need  
to be designed for mailing information such as the return address, a place for a stamp, and a 
mailing label. Use the following information for your flyer:

Farmer’s Market
Grand Opening June 4 from 7:00 am until 3:00 pm
100 S. Market Street
Buffalo, New York 14201
Hours of Operation 
Friday 5:00 pm until dusk
Saturday 7:00 am until 2:00 pm - Sunday Noon until 4:00 pm
Rain or Shine

Objectives Practiced

 Change the workspace	  Work with the Swatches panel

 Draw guides	  Use the Rectangle Frame tool

 Switch between pages	  Draw with the Rectangle tool

 Use the Type tool	  Work with the Stroke panel

 Work with the Character panel	  Apply the Corner Options command

 Work with the Paragraph panel	  Adjust the Screen Mode

InDesign Project 4: Create a Flyer

 Hint

Drag a guide from the 
vertical ruler until the 
first guide ScreenTip 
reads X:22p0 and the 
second guide ScreenTip 
reads X:44p0. (Note: If 
your ScreenTip does not 
display the measurements 
in picas, right-click on 
the ruler, and then choose 
Picas.)
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	 5.	 On Page 1 in the center area, enter the mailing information; the flyer will be folded as shown 

in the figure below.

Location of guides

	 6.	 Use the Rectangle Frame tool to draw five rect-

angles to determine the location for your images.

	 7.	 Using the Place command, import images from 

the data files folder to the graphic frames. (Note: 

To fit the image to the frame, select the Object 

menu, point to Fitting, and then click Fit Content to Frame.)

	 8.	 Using the Stroke panel, add borders to the graphic frames.

	 9.	 Use the Rectangle tool to draw borders on your flyer. 

	10.	 Modify the color of the stroke on the Control panel and the stroke type on the Stroke panel.

	11.	 Modify the corners of the rectangle by select-

ing the Object menu and then clicking Corner 

Options.

InDesign Project 4: Create a Flyer

 Hint

Verify the frame you have 
drawn is set for a graphic. 
Select the frame, choose 
the Object menu, point to 
Content, and then verify 
that Graphic is selected.

 Hint
Adjust the corner size  
and shape in the Corner 
Options dialog box.
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	12.	 Align your text and images as needed.

	13.	 Set the Screen Mode to Preview.

	14.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	15.	 Save your InDesign document in the native file 

format (.indd). 

	16.	 Close your InDesign document, and then exit InDesign.

InDesign Project 4: Create a Flyer

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.
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	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, the number of pages to 4, and the 

page size to Letter - Half. 

	 3.	 Save your InDesign document as greeting card.

	 4.	 Use the Type tool to type a title for your greeting card on Page 1. (Note: You will need to switch 

between pages as you work.)

	 5.	 Use the Type tool to type the sentiment for your greeting card on Page 3. 

	 6.	 Use the Type tool to on the back of the card add a “created especially for you” statement using 

your name.

	 7.	 Using the Character panel and the Paragraph 

panel, format the text on your announcement.

	 8.	 Using the Swatches panel, color your text. (Note: 

Use the Kuler panel to add more swatches to your 

Swatches panel. Kuler can be found under the 

Window menu, by pointing to Extensions, and 

then clicking Kuler; to add a Kuler theme, click a theme, click the arrow next to the theme, 

and then click Add to Swatches Panel.)

A special day for a member of your family or one of your friends is coming up. You have  
decided to design a personalized greeting card. Using your skills in Adobe InDesign, create a 
personalized greeting card for an individual of your choice. (Note: Page 1 will be the front of the 
card, and Page 3 will be the inside of the card.)

Objectives Practiced

 Switch between pages	  Draw with the Frame Rectangle tool

 Use the Type tool	  Draw with the Rectangle tool

 Work with the Character panel	  Work with the Stroke panel

 Explore the Kuler panel	  Apply the Corner Options command

 Work with the Paragraph panel	  Use the Glyphs panel

 Work with the Swatches panel	  Adjust the Screen Mode

InDesign Project 5: Design a Greeting Card

 Hint
Limit the design of your 
announcement to using no 
more than three fonts.

 Hint
Click the Formatting  
affects text button on the 
Swatches panel to apply 
color to your text.
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	 9.	 Use the Type tool to position the insertion point 

where you want to insert a glyph, and then  

using the Glyphs panel, add design elements to 

your text.

	10.	 Use the Rectangle tool to draw a border on the 

front of your greeting card.

	11.	 Modify the color of the stroke on the Control panel and the stroke type on the Stroke panel.

	12.	 Modify the corners of the rectangle by select-

ing the Object menu, and then clicking Corner 

Options.

	13.	 Set the Screen Mode to Preview.

	14.	 Export your file as an Adobe PDF (Print) and 

in the Export Adobe PDF dialog box check 

the Spreads check box. (Note: This will place 

your pages so that the two-inside pages appear 

together.)

	15.	 Save your InDesign document in the native file 

format (.indd). 

	16.	 Close your InDesign document, and then exit 

InDesign.

InDesign Project 5: Design a Greeting Card

 Hint

The Glyphs panel can  
be found under the  
Window menu by pointing 
to Type & Tables, and then 
clicking Glyphs; design 
elements can be found 
by changing the font to 
Wingdings.

 Hint
Adjust the corner size  
and shape in the Corner 
Options dialog box.

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.

 Hint

If you would like to print 
your card, you must 
choose Print Booklet from 
the File menu so Page 1 
and Page 4 are on one 
side and Page 2 and Page 
3 on the other. (Note:  
Content needs to be 
placed on a page before 
making this selection so 
the page is recognized as a 
page by the program.)

Critical Thinking

Visit www.egreetings.com or other electronic greeting card websites for inspiration.
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	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, the number of pages to 4, and the 

page size to Letter. 

	 3.	 Save your InDesign document as newsletter.

	 4.	 Create and name layers as you work.

	 5.	 Use the Rectangle Frame tool to draw frames for 

the placement of text and images. (Note: You will 

need to switch between pages as you work.)

	 6.	 Using the Fill with Placeholder Text command, fill 

the text frames with filler text. 

	 7.	 Using the Character panel and the Paragraph 

panel, format the filler text on your newsletter.

	 8.	 Using the Place command, import images from the data files folder to the graphic frames. 

(Note: To Fit the image to the frame, select the Object menu, point to Fitting, and then click 

Fit Content to Frame.)

An art gallery in your town has hired your graphic design company to create a newsletter  
advertising a special exhibit of Mission Photography, which will be on display at the gallery  
during the winter months. They would like to advertise the upcoming exhibit, including  
information about the artist, samples of the work that will be on display, and when the exhibit 
will be open to the public. Create a design comp to share with the Gallery using filler text for the 
placement of the text and the supplied images.

Objectives Practiced

 Create new layers	  Draw with the Rectangle tool

 Name layers	  Work with the Stroke panel

 Use the Rectangle Frame tool	  Apply the Corner Options command

 Switch between pages	  Use the Place command

 Work with the Character panel	  Use the Text Wrap panel

 Work with the Paragraph panel	  Adjust the Screen Mode

InDesign Project 6: Design an Art Gallery 
Newsletter

 Hint

Verify the frame you have 
drawn is set for a graphic 
or for text accordingly. 
Select the frame, choose 
the Object menu, point to 
Content, and then verify 
the selection.

 Hint
The Fill with Placeholder 
Text command is found on 
the Type menu.
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	 9.	 Using the Stroke panel, add borders to the graphic frames.

	10.	 Use the Rectangle tool to draw borders on your flyer. 

	11.	 Modify the color of the stroke on the Control panel and the stroke type on the Stroke panel.

	12.	 Modify the corners of the rectangle by select-

ing the Object menu, and then clicking Corner 

Options.

	13.	 Align your text and images as needed.

	14.	 Using the Text Wrap panel, wrap text around your images to add visual interest.

	15.	 Set the Screen Mode to Preview.

	16.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	17.	 Save your InDesign document in the native file 

format (.indd).

	18.	 Close your InDesign document, and then exit 

InDesign.

InDesign Project 6: Design an Art Gallery 
Newsletter

 Hint
Adjust the corner size  
and shape in the Corner 
Options dialog box.

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.

 Hint

If you are using InDesign 
CS4 or earlier, templates for 
newsletters are available in 
the New Document dialog 
box by clicking the From 
Template icon.
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Menu Items
Entrees come with your choice of potato (fries, baked, mashed) or rice and choice of cole slaw or 

mixed vegetables; bread

Create a menu for a theme restaurant using the items listed below. Come up with a creative 
name for the restaurant and for each of the food items along with a description. For example, if 
you use a tropical island theme, you might have the Hawaiian Chicken as the creative name and 
“Fired grilled chicken marinated in a habanero mango glaze topped with a mango pico de gallo. 
Served with coastal rice and island vegetables” as the description. The menu may use only two 
colors and black. Be sure to use borders for enhancement. Your menu will be four pages.

Objectives Practiced

 Change the workspace	  Work with the Paragraph panel

 Create new layers	  Draw with the Rectangle tool

 Switch between pages	  Work with the Stroke panel

 Name layers	  Apply the Corner Options command

 Use the Type tool	  Use the Glyphs panel

 Work with the Character panel	  Adjust the Screen Mode

InDesign Project 7: Design a Restaurant Menu

Appetizers
Cheese Sticks	 $4.75

Toasted Ravioli $5.00

Potato Skins $5.50

Nachos $5.75

Soups/Salads
Regular Tossed Salad $4.25

Caesar Salad	 $5.75

Grilled Chicken Salad $6.75

Baked Potato Soup $3.75

French Onion Soup $3.75

Tomato Basil Soup $4.00

Sandwiches
Barbecue Sandwich and 

Chips $6.75

Hamburger and French Fries 

$7.00

Grilled Chicken and French 

Fries $7.00

Breaded Chicken and French 

Fries $7.50

Reuben Sandwich $6.75

Entrees
Sirloin Steak $11.50

Ribeye Steak $15.75

T-bone Steak $16.50

New York Strip Steak $15.00

Grilled Chicken Breast 

$10.50

Chicken Strips $8.75

Chicken Fried Steak $9.75

Fried Shrimp Dinner $10.25

Desserts
Cheesecake (plain) $3.50

Apple Pie $3.25

Fudge Brownie $2.50

Ice Cream Sundae $2.50

Beverages (free refills)

Coke, Diet Coke, Sprite,  

Dr. Pepper $1.75

Tea and Lemonade $1.75 

Coffee $2.00

08_C7867_IND01-10_ptg01_hr_01-22.indd   14 9/9/11   9:04 AM



15

	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent 

to Print, the number of pages to 4, the page size 

to Legal, and the bleed to 0.125 inches (make all 

settings the same).

	 3.	 Save your InDesign document as restaurant menu.

	 4.	 Create and name layers as you work.

	 5.	 Set your workspace to Typography.

	 6.	 Use the Type tool to type the information for your menu on the various pages. (Note: You will 

need to switch between pages as you work.)

	 7.	 Using the Character panel and the Paragraph 

panel, format the text on your menu.

	 8.	 Using the Character Styles panel, create styles 

that will be reused throughout your menu such as menu headings, dollar amounts, and food 

descriptions.

	 9.	 Set your workspace to Essentials.

	10.	 Use the Rectangle tool to draw borders on your menu.

	11.	 Modify the color of the stroke on the Control panel and the stroke type on the Stroke panel.

	12.	 Modify the corners of the rectangle by select-

ing the Object menu, and then clicking Corner 

Options.

	13.	 Use the Type tool to position the insertion point 

where you want to insert a glyph, and then  

using the Glyphs panel, add design elements to 

your text.

InDesign Project 7: Design a Restaurant Menu

 Hint
Click the More Options 
button if the Bleed and 
Slug settings are not  
visible. 

 Hint
Limit the design of your 
menu to no more than 
three fonts.

 Hint
Adjust the corner size  
and shape in the Corner 
Options dialog box.

 Hint

The Glyphs panel can be 
found under the Window 
menu by pointing to Type 
& Tables and then click 
Glyphs; design elements 
can be found by changing 
the font to Wingdings.
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	14.	 Set the Screen Mode to Preview.

	15.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	16.	 Save your InDesign document in the native file 

format (.indd).

	17.	 Close your InDesign document, and then exit InDesign.

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.

Critical Thinking
Conduct research on the Internet before beginning your project for samples of restaurant menu 

layouts.

InDesign Project 7: Design a Restaurant Menu
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Your United States history teacher has assigned a research report on the Civil Rights Movement 
of the 1960s. You have decided to make your report look like a newspaper from that era. The 
front page of your newspaper should include a top news story, two feature stories, and images. 
(Note: Always check the copyright information on any media you download from the Internet.)  

Your front page should include the following: 
Title for your Newspaper—Be creative, include all the elements of the masthead of a newspaper.
Top News Story—Write an article that will be the top news story of your newspaper. This article 
should be about an event or person that had a great effect upon America during the Civil 
Rights Movement in the 1960s. Add a picture (with a caption) that supports your article.
Feature Story—Write an article about an important person during this time in history (such as 
Martin Luther King Jr., John F. Kennedy, Malcolm X, or Rosa Parks). Include a picture for each 
story with a caption to support the article.

Objectives Practiced

 Use the Type tool	  Use the Place command

 Work with the Character panel	  Use the Rectangle Frame tool

 Work with the Character Styles panel	  Use the Text Wrap panel

 Work with the Paragraph panel	  Adjust the Screen Mode

InDesign Project 8: Design the Front Page of a 
Newspaper

	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, and the page size to Custom 

Page Size, name it front page in the Custom Page Size dialog box, and then set the size to 

11.25 in 3 17 in. 

	 3.	 Save your InDesign document as newspaper.

	 4.	 Use the Type tool to type a masthead for your 

newspaper.

	 5.	 Use the Type tool to type the information for your 

newspaper. 

	 6.	 Using the Character panel and the Paragraph panel, format the text on your newspaper.

 Hint
Look at the front pages of 
newspapers to see what is 
included in the masthead.
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	 7.	 Using the Character Styles panel, create styles that will be reused throughout your newspaper 

such as article titles, body text, and captions.

	 8.	 Use the Rectangle Frame tool to draw frames for 

the placement of the images.

	 9.	 Using the Place command, import images 

to the Graphic Frames. (Note: Fit the image to the 

frame, click the Object menu, point to Fitting, and 

then click Fit Content to Frame.)

	10.	 Align your text and images as needed.

	11.	 Using the Text Wrap panel, wrap text around your images to add visual interest.

	12.	 Use the Type tool to add captions to your images including information to cite your source.

	13.	 Set the Screen Mode to Preview.

	14.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	15.	 Save your InDesign document in the native file 

format (.indd).

	16.	 Close your InDesign document, and then exit 

InDesign.

InDesign Project 8: Design the Front Page of a 
Newspaper

 Hint

Verify that the frame you 
have drawn is set for a 
graphic or for text accord-
ingly. Select the frame, 
choose the Object menu, 
point to Content, and then 
verify the selection.

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.

 Hint

If you are using InDesign 
CS4 or earlier, templates for 
newspapers are available in 
the New Document dialog 
box by clicking the From 
Template icon.

Critical Thinking
Gather your information before beginning this project, type up your stories in Microsoft Word or 

Notepad, and then save your images so you can simply place your text when ready.
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The librarian at the elementary school has heard about your skills in InDesign and has asked you 
to design a bookmark that she can hand out to the students at her school to encourage them to 
read. (Note: Keep in mind the target audience when designing the bookmark.)

Objectives Practiced

 Use the Type tool	  Work with the Swatches panel

 Work with the Character panel	  Draw with the shape tools

 Work with the Paragraph panel	  Work with the Stroke panel

 Explore the Kuler panel	  Adjust the Screen Mode

InDesign Project 9: Design a Bookmark

	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, and the page size to Custom Page Size, 

name it bookmark in the Custom Page Size dialog box, and then set the size to 2 in 3 6 in. 

	 3.	 Save your InDesign document as bookmark.

	 4.	 Use the Type tool to add some creative text to your bookmark.

	 5.	 Using the Character panel and the Paragraph panel, format the text on your bookmark. 

	 6.	 Using the Swatches panel, color your text. 

(Note: Use the Kuler panel to add colors to your 

Swatches panel. Kuler can be found under the 

Window menu by pointing to Extensions, and then 

clicking Kuler; to add a Kuler theme, click a theme, click the arrow next to the theme, and 

then click Add to Swatches Panel.)

	 7.	 Use the shapes tools (Rectangle tool, Ellipse tool, or Polygon tool) to draw shapes on the 

bookmark.

	 8.	 Using the Swatches panel, modify the fill and stroke color of the shapes.

	 9.	 Using the Stroke panel, modify the stroke type of the shapes.

 Hint
Click the Formatting  
affects text button on the 
Swatches panel to apply 
color to your text.
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	10.	 Set the Screen Mode to Preview.

	11.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	12.	 Save your InDesign document in the native file 

format (.indd).

	13.	 Close your InDesign document, and then exit 

InDesign.

InDesign Project 9: Design a Bookmark

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.

 Hint

If you are using InDesign 
CS4 or earlier, templates for 
newsletters are available in 
the New Document dialog 
box by clicking the From 
Template icon.
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	 1.	 Create a new InDesign document. 

	 2.	 In the New Document dialog box, set the intent to Print, and the page size to Custom 

Page Size, name it hang tag in the Custom Page Size dialog box, and then set the size to 

2 in 3 3.5 in.

	 3.	 Save your InDesign document as hang tag.

	 4.	 Use the Ellipse tool to draw a circle towards the top center of the document that is ½ in 

diameter to indicate the drill hole.

	 5.	 Use the Type tool to add some creative text to your hang tag.

	 6.	 Using the Character panel and the Paragraph panel, format the text on your hang tag. 

	 7.	 Using the Swatches panel, color your text. 

(Note: Use the Kuler panel to add colors to your 

Swatches panel. Kuler can be found under the 

Window menu by pointing to Extensions and then 

clicking Kuler; to add a Kuler theme, click a theme, click the arrow next to the theme, and 

then click Add to Swatches Panel.)

	 8.	 Use the shapes tools (Rectangle tool, Ellipse tool, or Polygon tool) to draw shapes on the hang 

tag. (Note: You may want to use your school logo or mascot instead of drawing shapes.)

The academic dean on your campus has asked you to design hang tags that can be hung on the 
door handles at your school to alert individuals to testing that is occurring in the classroom. She 
has asked you to use your skills in InDesign to create a hang tag that teachers can hang on their 
classroom doors when testing. 

Objectives Practiced

 Use the Type tool	  Draw with the Ellipse tool

 Work with the Character panel	  Work with the Stroke panel

 Work with the Paragraph panel	  Adjust the Screen Mode

 Work with the Swatches panel

InDesign Project 10: Design a Hang Tag 

 Hint
Click the Formatting  
affects text button on the 
Swatches panel to apply 
color to your text.
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	 9.	 Using the Swatches panel, modify the fill and stroke color of the shapes.

	10.	 Using the Stroke panel, modify the stroke type of the shapes.

	11.	 Set the Screen Mode to Preview.

	12.	 Export your file as an Adobe PDF (Print) with the 

default settings.

	13.	 Save your InDesign document in the native file 

format (.indd).

	14.	 Close your InDesign document, and then exit InDesign.

InDesign Project 10: Design a Hang Tag 

 Hint

Screen Mode settings can 
be found under the View 
menu. The Preview mode 
allows you to view your 
document as it will appear 
when printed.
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